PT-2014-6154

CVE-2014-4837

·

Published

2014-10-19

·

Updated

2017-08-29

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM TRIRIGA Application Platform versions 3.2 through 3.3 before 3.3.0.2 IBM TRIRIGA Application Platform version 3.3.1 before 3.3.1.3 IBM TRIRIGA Application Platform version 3.3.2 before 3.3.2.2 IBM TRIRIGA Application Platform version 3.4 before 3.4.0.1
Description The issue allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL, which is a result of a cross-site scripting (XSS) vulnerability in NewDocument.jsp.
Recommendations For versions 3.2 through 3.3 before 3.3.0.2, update to version 3.3.0.2 or later. For version 3.3.1 before 3.3.1.3, update to version 3.3.1.3 or later. For version 3.3.2 before 3.3.2.2, update to version 3.3.2.2 or later. For version 3.4 before 3.4.0.1, update to version 3.4.0.1 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾