PT-2014-6243

CVE-2014-4986

·

Published

2014-07-20

·

Updated

2024-06-15

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 4.0.x through 4.0.10.0 phpMyAdmin versions 4.1.x through 4.1.14.1 phpMyAdmin versions 4.2.x through 4.2.5
Description The issue allows remote authenticated users to inject arbitrary web script or HTML via a crafted table name or column name that is improperly handled during construction of an AJAX confirmation message. This occurs due to multiple cross-site scripting (XSS) vulnerabilities in js/functions.js.
Recommendations For phpMyAdmin versions 4.0.x through 4.0.10.0, update to version 4.0.10.1 or later. For phpMyAdmin versions 4.1.x through 4.1.14.1, update to version 4.1.14.2 or later. For phpMyAdmin versions 4.2.x through 4.2.5, update to version 4.2.6 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-JQMR-WQGP-8MH2
ALT-PU-2014-1963
MGASA-2014-0310
OPENSUSE-SU-2024:10054-1
Found an issue in the description? Have something to add? Feel free to write us 👾