PT-2014-6254

CVE-2014-5022

·

Published

2014-07-22

·

Updated

2014-08-07

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal versions prior to 7.29
Description A cross-site scripting (XSS) issue exists in the Ajax system, allowing remote attackers to inject arbitrary web script or HTML. This is achieved through vectors involving forms with an Ajax-enabled textfield and a file field.
Recommendations For versions prior to 7.29, update to version 7.29 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
DSA-2983-1
MGASA-2014-0322
Found an issue in the description? Have something to add? Feel free to write us 👾