PT-2014-6256
CVE-2014-5024
·
Published
2014-07-24
·
Updated
2018-03-12
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Dell SonicWALL GMS, Analyzer, and UMA versions prior to 7.2 SP1
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the
node id parameter. This could potentially lead to unauthorized actions on the affected system.Recommendations
For versions prior to 7.2 SP1, update to version 7.2 SP1 or later to resolve the issue. As a temporary workaround, consider restricting access to the
node id parameter to minimize the risk of exploitation. Found an issue in the description? Have something to add? Feel free to write us 👾