PT-2014-6277

CVE-2014-5100

·

Published

2014-07-25

·

Updated

2017-08-29

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Omeka versions prior to 2.2.1
Description The issue allows remote attackers to hijack the authentication of administrators for requests, including adding a new super user account via a request to "admin/users/add", inserting cross-site scripting (XSS) sequences via the api key label parameter to "admin/users/api-keys/1", or disabling file validation via a request to "admin/settings/edit-security".
Recommendations For Omeka versions prior to 2.2.1, update to version 2.2.1 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾