PT-2014-6330

CVE-2014-5191

·

Published

2014-08-07

·

Updated

2022-05-17

Description by

CVSS 4.0
6.9
Medium
MetricsAV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N
Name of the Vulnerable Software and Affected Versions CKEditor versions prior to 4.4.3
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML.
Recommendations For versions prior to 4.4.3, update to version 4.4.3 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-V27H-J97P-WQMX
Found an issue in the description? Have something to add? Feel free to write us 👾