PT-2014-6375

CVE-2014-5261

·

Published

2014-08-22

·

Updated

2017-09-08

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Cacti versions 0.8.8b and earlier
Description The issue allows remote attackers to execute arbitrary commands via shell metacharacters in a font size, related to the rrdtool commandline in lib/rrd.php. This is due to a problem in the graph settings script (graph settings.php).
Recommendations For versions 0.8.8b and earlier, update to a version later than 0.8.8b to resolve the issue. As a temporary workaround, consider restricting access to the graph settings.php script and the rrdtool commandline in lib/rrd.php to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
ALT-PU-2016-1467
DLA-40-1
DSA-3007-1
MGASA-2014-0403
Found an issue in the description? Have something to add? Feel free to write us 👾