PT-2014-6380
CVE-2014-5267
·
Published
2014-09-30
·
Updated
2014-10-10
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Drupal versions 6.x prior to 6.33
Drupal versions 7.x prior to 7.31
Description
The issue allows remote attackers to have an unspecified impact via a crafted DOCTYPE declaration in an XRDS document, specifically affecting the modules/openid/xrds.inc file.
Recommendations
For Drupal 6.x, update to version 6.33 or later.
For Drupal 7.x, update to version 7.31 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾