PT-2014-6384
CVE-2014-5272
·
Published
2014-11-03
·
Updated
2016-12-03
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
FFMpeg versions prior to 1.1.14
FFMpeg versions 1.2.x prior to 1.2.8
FFMpeg versions 2.2.x prior to 2.2.7
FFMpeg versions 2.3.x prior to 2.3.2
Description
The issue allows remote attackers to have an unspecified impact via a crafted iff image. This is related to the
rgb8 and rgbn formats and triggers an out-of-bounds array access.Recommendations
For versions prior to 1.1.14, update to version 1.1.14 or later.
For versions 1.2.x prior to 1.2.8, update to version 1.2.8 or later.
For versions 2.2.x prior to 2.2.7, update to version 2.2.7 or later.
For versions 2.3.x prior to 2.3.2, update to version 2.3.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾