PT-2014-6438
CVE-2014-5377
·
Published
2014-09-04
·
Updated
2018-10-09
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
ManageEngine DeviceExpert versions prior to 5.9 build 5981
Description
The issue allows remote attackers to obtain user account credentials. This is achieved through a direct request to the ReadUsersFromMasterServlet.
Recommendations
For versions prior to 5.9 build 5981, update to version 5.9 build 5981 or later to resolve the issue. As a temporary workaround, consider restricting access to the ReadUsersFromMasterServlet to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾