PT-2014-6455
CVE-2014-5407
·
Published
2014-09-15
·
Updated
2025-11-03
Description by
CVSS 2.0
4.1
MediumMetricsAV:L/AC:M/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Schneider Electric VAMPSET versions 2.2.136 and earlier
Description
The issue is related to multiple stack-based buffer overflows that can be triggered by local users through malformed files, specifically setting files or disturbance recording files, leading to a denial of service where the application halts.
Recommendations
For versions 2.2.136 and earlier, update to a version later than 2.2.136 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾