PT-2014-6461

CVE-2014-5417

·

Published

2014-11-05

·

Updated

2025-11-05

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Meinberg NTP Server firmware on LANTIME M-Series devices versions 6.15.019 and earlier
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations For versions 6.15.019 and earlier, update to a version later than 6.15.019 to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾