PT-2014-6495
CVE-2014-5471
·
Published
2014-08-31
·
Updated
2017-09-08
Description by
CVSS 2.0
4.0
MediumMetricsAV:L/AC:H/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 3.16.1
Description
The issue is related to a stack consumption problem in the parse rock ridge inode internal function, allowing local users to cause a denial of service through crafted iso9660 images. This can lead to uncontrolled recursion and potentially cause a system crash or reboot.
Recommendations
For Linux kernel versions prior to 3.16.1, update to version 3.16.1 or later to resolve the issue. As a temporary workaround, consider restricting the use of iso9660 images to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾