PT-2014-7009

CVE-2014-6024

·

Published

2014-09-09

·

Updated

2014-09-12

Description by

CVSS 2.0
5.4
Medium
MetricsAV:A/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Flurry library versions prior to 3.4.0
Description The issue concerns the failure to verify X.509 certificates from SSL servers, allowing man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.
Recommendations For versions prior to 3.4.0, update to version 3.4.0 or later to resolve the issue.
Exploitability
Fix
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾