PT-2014-7030

CVE-2014-6080

·

Published

2014-12-18

·

Updated

2017-09-08

Description by

CVSS 2.0
6.5
Medium
MetricsAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions IBM Security Access Manager for Mobile versions 8.0.0 through 8.0.0 IBM Security Access Manager for Web versions 7.0.0 through 7.0.0 FP9 IBM Security Access Manager for Web versions 8.0.0 through 8.0.0
Description The issue allows remote authenticated users to execute arbitrary SQL commands.
Recommendations For IBM Security Access Manager for Mobile version 8.0.0, update to version 8.0.1. For IBM Security Access Manager for Web versions 7.0.0 through 7.0.0 FP9, update to version 7.0.0 FP10. For IBM Security Access Manager for Web versions 8.0.0 through 8.0.0, update to version 8.0.1.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾