PT-2014-7037
CVE-2014-6089
·
Published
2014-12-18
·
Updated
2017-09-08
Description by
CVSS 2.0
4.0
MediumMetricsAV:N/AC:L/Au:S/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
IBM Security Access Manager for Mobile versions 8.x before 8.0.1
IBM Security Access Manager for Web versions 7.x before 7.0.0 FP10 and 8.x before 8.0.1
Description
The issue allows remote authenticated users to cause a denial of service by uploading a file to a protected area, resulting in disrupted system operations.
Recommendations
For IBM Security Access Manager for Mobile versions 8.x before 8.0.1, update to version 8.0.1 or later.
For IBM Security Access Manager for Web versions 7.x before 7.0.0 FP10, update to version 7.0.0 FP10 or later.
For IBM Security Access Manager for Web versions 8.x before 8.0.1, update to version 8.0.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾