PT-2014-7041
CVE-2014-6096
·
Published
2014-11-18
·
Updated
2017-09-08
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM Security Identity Manager versions prior to 6.0.0.3 IF14
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via a crafted URL. This can lead to the execution of malicious scripts on the client-side.
Recommendations
For versions prior to 6.0.0.3 IF14, update to version 6.0.0.3 IF14 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive URLs to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾