PT-2014-7073
CVE-2014-6155
·
Published
2014-12-24
·
Updated
2017-09-08
Description by
CVSS 2.0
4.0
MediumMetricsAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Service Registry and Repository (WSRR) versions 7.5.x through 7.5.0.4
IBM WebSphere Service Registry and Repository (WSRR) versions 8.0.x before 8.0.0.3
IBM WebSphere Service Registry and Repository (WSRR) versions 8.5.x before 8.5.0.1
Description
The issue affects the ServiceRegistry UI in IBM WebSphere Service Registry and Repository, allowing remote authenticated users to read arbitrary files via unspecified vectors. This is due to multiple directory traversal vulnerabilities.
Recommendations
For versions 7.5.x through 7.5.0.4, update to a version after 7.5.0.4.
For versions 8.0.x before 8.0.0.3, update to version 8.0.0.3 or later.
For versions 8.5.x before 8.5.0.1, update to version 8.5.0.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾