PT-2014-7078

CVE-2014-6164

·

Published

2014-12-18

·

Updated

2017-09-08

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions IBM WebSphere Application Server versions 8.0.x through 8.0.0.9 IBM WebSphere Application Server versions 8.5.x through 8.5.5.3
Description The issue allows remote attackers to spoof OpenID and OpenID Connect cookies, and consequently obtain sensitive information, via a crafted URL.
Recommendations For IBM WebSphere Application Server versions 8.0.x through 8.0.0.9, update to version 8.0.0.10 or later. For IBM WebSphere Application Server versions 8.5.x through 8.5.5.3, update to version 8.5.5.4 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾