PT-2014-7092

CVE-2014-6183

·

Published

2014-11-23

·

Updated

2017-09-08

Description by

CVSS 2.0
4.0
Medium
MetricsAV:N/AC:L/Au:S/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions IBM Security Network Protection versions 5.1 before 5.1.0.0 FP13 IBM Security Network Protection versions 5.1.1 before 5.1.1.0 FP8 IBM Security Network Protection versions 5.1.2 before 5.1.2.0 FP9 IBM Security Network Protection versions 5.1.2.1 before FP5 IBM Security Network Protection versions 5.2 before 5.2.0.0 FP5 IBM Security Network Protection versions 5.3 before 5.3.0.0 FP1
Description The issue allows remote authenticated users to execute arbitrary commands via unspecified vectors on XGS devices.
Recommendations For versions 5.1 before 5.1.0.0 FP13, update to 5.1.0.0 FP13 or later. For versions 5.1.1 before 5.1.1.0 FP8, update to 5.1.1.0 FP8 or later. For versions 5.1.2 before 5.1.2.0 FP9, update to 5.1.2.0 FP9 or later. For versions 5.1.2.1 before FP5, update to FP5 or later. For versions 5.2 before 5.2.0.0 FP5, update to 5.2.0.0 FP5 or later. For versions 5.3 before 5.3.0.0 FP1, update to 5.3.0.0 FP1 or later.
Exploitability
Fix
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾