PT-2014-7093
CVE-2014-6186
·
Published
2014-12-24
·
Updated
2017-09-08
Description by
CVSS 2.0
4.0
MediumMetricsAV:N/AC:L/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Service Registry and Repository (WSRR) versions 6.3.x before 6.3.0.5
IBM WebSphere Service Registry and Repository (WSRR) versions 7.0.x through 7.0.0.5
IBM WebSphere Service Registry and Repository (WSRR) versions 7.5.x before 7.5.0.3
IBM WebSphere Service Registry and Repository (WSRR) versions 8.0.x before 8.0.0.1
Description
The issue allows remote authenticated users to bypass intended object-access restrictions via the datagraph.
Recommendations
For versions 6.3.x before 6.3.0.5, update to version 6.3.0.5 or later.
For versions 7.0.x through 7.0.0.5, update to a version after 7.0.0.5.
For versions 7.5.x before 7.5.0.3, update to version 7.5.0.3 or later.
For versions 8.0.x before 8.0.0.1, update to version 8.0.0.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾