PT-2014-7128

CVE-2014-6273

·

Published

2014-09-23

·

Updated

2020-01-08

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions APT versions 1.0.1 and earlier
Description A buffer overflow issue exists in the HTTP transport code of apt-get, potentially allowing man-in-the-middle attackers to cause a denial of service or possibly execute arbitrary code via a crafted URL.
Recommendations For APT versions 1.0.1 and earlier, update to a version later than 1.0.1 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
DLA-58-1
DSA-3031-1
MGASA-2014-0442
USN-2353-1
Found an issue in the description? Have something to add? Feel free to write us 👾