PT-2014-7132

CVE-2014-6288

·

Published

2014-10-03

·

Updated

2022-05-17

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions powermail extension versions 2.0.0 through 2.0.10
Description The issue allows remote attackers to bypass the CAPTCHA protection mechanism.
Recommendations For powermail extension versions 2.0.0 through 2.0.10, update to version 2.0.11 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-2JQ7-PGQQ-GQQJ
Found an issue in the description? Have something to add? Feel free to write us 👾