PT-2014-7133
CVE-2014-6289
·
Published
2014-10-03
·
Updated
2022-05-17
Description by
CVSS 4.0
8.1
HighMetricsAV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:U
Name of the Vulnerable Software and Affected Versions
yag extension versions prior to 3.0.1
pt extbase extension versions prior to 1.5.1
Description
The issue allows remote attackers to bypass access restrictions and execute arbitrary controller actions.
Recommendations
For yag extension versions prior to 3.0.1, update to version 3.0.1 or later.
For pt extbase extension versions prior to 1.5.1, update to version 1.5.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾