PT-2014-7140

CVE-2014-6296

·

Published

2014-10-03

·

Updated

2022-05-17

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions TYPO3 extension wec map versions prior to 3.0.3
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML.
Recommendations For versions prior to 3.0.3, update to version 3.0.3 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-MQHG-C7W9-W3CV
Found an issue in the description? Have something to add? Feel free to write us 👾