PT-2014-7142
CVE-2014-6298
·
Published
2014-10-03
·
Updated
2014-10-06
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
TYPO3 mm forum extension versions prior to 1.9.3
Description
The issue allows remote attackers to execute arbitrary code by uploading a file with an executable extension. This is achieved by accessing the uploaded file via unspecified vectors.
Recommendations
For versions prior to 1.9.3, update to version 1.9.3 or later to resolve the issue. As a temporary workaround, consider restricting file uploads to prevent exploitation until the update is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾