PT-2014-7288

CVE-2014-6555

·

Published

2014-10-09

·

Updated

2022-07-18

Description by

CVSS 2.0
6.5
Medium
MetricsAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Oracle MySQL Server versions 5.5.39 and earlier Oracle MySQL Server versions 5.6.20 and earlier
Description The issue allows remote authenticated users to affect confidentiality, integrity, and availability via vectors related to SERVER:DML. This means that authenticated users can potentially exploit this issue to impact the security and reliability of the system.
Recommendations For Oracle MySQL Server versions 5.5.39 and earlier, update to a version later than 5.5.39 to resolve the issue. For Oracle MySQL Server versions 5.6.20 and earlier, update to a version later than 5.6.20 to resolve the issue. As a temporary workaround, consider restricting access to the SERVER:DML component until a patch is available.
Exploitability
Fix
Vendors
Affected products
Related identifiers
ALT-PU-2015-1152
ALT-PU-2015-1749
CESA-2014_1861
DSA-3054-1
MGASA-2014-0424
OPENSUSE-SU-2015_1216-1
RHSA-2014:1859
RHSA-2014_1859
RHSA-2014:1860
RHSA-2014:1861
RHSA-2014_1861
RHSA-2014:1862
RHSA-2014:1937
RHSA-2014:1940
SUSE-SU-2015:0743-1
USN-2384-1
Found an issue in the description? Have something to add? Feel free to write us 👾