PT-2014-7308
CVE-2014-6624
·
Published
2014-11-19
·
Updated
2017-09-08
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:L/Au:S/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Aruba Networks ClearPass versions prior to 6.3.6
Aruba Networks ClearPass versions 6.4.x prior to 6.4.1
Description
The issue affects the Insight module, allowing remote authenticated users to read arbitrary files.
Recommendations
For versions prior to 6.3.6, update to version 6.3.6 or later.
For versions 6.4.x prior to 6.4.1, update to version 6.4.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾