PT-2014-7841

CVE-2014-7217

·

Published

2014-07-29

·

Updated

2024-06-15

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 4.0.x through 4.0.10.3 phpMyAdmin versions 4.1.x through 4.1.14.4 phpMyAdmin versions 4.2.x through 4.2.9.0
Description The issue allows remote authenticated users to inject arbitrary web script or HTML via a crafted ENUM value that is improperly handled during rendering of the table search or table structure page, related to libraries/TableSearch.class.php and libraries/Util.class.php.
Recommendations For phpMyAdmin versions 4.0.x through 4.0.10.3, update to version 4.0.10.4 or later. For phpMyAdmin versions 4.1.x through 4.1.14.4, update to version 4.1.14.5 or later. For phpMyAdmin versions 4.2.x through 4.2.9.0, update to version 4.2.9.1 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-WV8G-FX9J-Q2JG
ALT-PU-2014-1963
ALT-PU-2014-2227
MGASA-2014-0402
OPENSUSE-SU-2024:10054-1
Found an issue in the description? Have something to add? Feel free to write us 👾