PT-2014-7878

CVE-2014-7280

·

Published

2014-10-21

·

Updated

2015-09-08

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Tenable Nessus versions prior to 2.3.4 Build #85
Description A cross-site scripting (XSS) issue exists in the Web UI, allowing remote web servers to inject arbitrary web script or HTML via the server header.
Recommendations For versions prior to 2.3.4 Build #85, update to version 2.3.4 Build #85 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾