PT-2014-8304
CVE-2014-7837
·
Published
2014-11-22
·
Updated
2022-05-13
Description by
CVSS 2.0
5.5
MediumMetricsAV:N/AC:L/Au:S/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Moodle versions 2.4.11 and earlier, 2.5.x before 2.5.9, 2.6.x before 2.6.6, 2.7.x before 2.7.3
Description
The issue allows remote authenticated users to remove wiki pages by leveraging delete access within a different subwiki, specifically affecting the mod/wiki/admin.php file.
Recommendations
For versions 2.4.11 and earlier, update to a version later than 2.4.11.
For versions 2.5.x before 2.5.9, update to version 2.5.9 or later.
For versions 2.6.x before 2.6.6, update to version 2.6.6 or later.
For versions 2.7.x before 2.7.3, update to version 2.7.3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾