PT-2014-8314

CVE-2014-7848

·

Published

2014-11-22

·

Updated

2022-05-13

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Moodle versions 2.6.x through 2.6.5 Moodle versions 2.7.x through 2.7.2
Description The issue allows remote attackers to obtain sensitive information via a direct request to lib/phpunit/bootstrap.php, which reveals the full path in an error message.
Recommendations For Moodle versions 2.6.x through 2.6.5, update to version 2.6.6 or later. For Moodle versions 2.7.x through 2.7.2, update to version 2.7.3 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-47CW-WHH9-J2FQ
MGASA-2014-0483
Found an issue in the description? Have something to add? Feel free to write us 👾