PT-2014-8356
CVE-2014-7984
·
Published
2014-10-08
·
Updated
2014-10-10
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Joomla! CMS versions 2.5.x through 2.5.18
Joomla! CMS versions 3.x through 3.2.2
Description
The issue allows remote attackers to authenticate and bypass intended restrictions via vectors involving GMail authentication.
Recommendations
For Joomla! CMS versions 2.5.x through 2.5.18, update to version 2.5.19 or later.
For Joomla! CMS versions 3.x through 3.2.2, update to version 3.2.3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾