PT-2014-8373
CVE-2014-8001
·
Published
2014-11-25
·
Updated
2014-12-03
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Cisco OpenH264 versions 1.2.0 and earlier
Description
The issue is related to a buffer overflow in the decode.cpp file, which allows remote attackers to execute arbitrary code via an encoded media file. This can potentially lead to remote code execution.
Recommendations
For Cisco OpenH264 versions 1.2.0 and earlier, update to a version later than 1.2.0 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾