PT-2014-8400
CVE-2014-8076
·
Published
2014-10-09
·
Updated
2017-09-08
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Drupal Professional theme versions prior to 7.x-2.04
Description
A cross-site scripting (XSS) issue exists, allowing remote authenticated users with the "administer themes" permission to inject arbitrary web script or HTML via vectors related to custom copyright information.
Recommendations
For versions prior to 7.x-2.04, update to version 7.x-2.04 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾