PT-2014-8403

CVE-2014-8079

·

Published

2014-10-09

·

Updated

2017-09-08

Description by

CVSS 2.0
4.0
Medium
MetricsAV:N/AC:L/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions MAYO theme versions 7.x-1.x before 7.x-1.3
Description The issue allows remote authenticated users with the "administer themes" permission to inject arbitrary web script or HTML via vectors related to header background setting in the MAYO theme for Drupal. This is due to a cross-site scripting (XSS) vulnerability.
Recommendations For MAYO theme versions 7.x-1.x before 7.x-1.3, update to version 7.x-1.3 or later to resolve the issue. As a temporary workaround, consider restricting the "administer themes" permission to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾