PT-2014-8405
CVE-2014-8081
·
Published
2014-10-31
·
Updated
2018-10-09
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
TestLink versions prior to 1.9.13
Description
The issue allows remote attackers to conduct PHP object injection attacks and execute arbitrary PHP code via the
filter result result parameter in the lib/execute/execSetResults.php file.Recommendations
For versions prior to 1.9.13, update to version 1.9.13 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾