PT-2014-8432

CVE-2014-8144

·

Published

2014-12-31

·

Updated

2018-09-17

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions doorkeeper versions prior to 1.4.1
Description A cross-site request forgery (CSRF) issue allows remote attackers to hijack the authentication of victims for requests that read a user OAuth authorization code.
Recommendations For versions prior to 1.4.1, update to version 1.4.1 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-685W-VC84-WXCX
Found an issue in the description? Have something to add? Feel free to write us 👾