PT-2014-8441
CVE-2014-8248
·
Published
2014-12-16
·
Updated
2021-04-12
Description by
CVSS 2.0
6.5
MediumMetricsAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
CA Release Automation versions prior to 4.7.1 b448
Description
The issue allows remote authenticated users to execute arbitrary SQL commands via a crafted query. This can be achieved by exploiting a SQL injection vulnerability.
Recommendations
For versions prior to 4.7.1 b448, update to version 4.7.1 b448 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive database queries to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾