PT-2014-8454

CVE-2014-8305

·

Published

2014-10-16

·

Updated

2014-12-16

Description by

CVSS 2.0
6.4
Medium
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions C97net Cart Engine versions prior to 4.0
Description The issue allows remote attackers to redirect users to arbitrary web sites, potentially leading to phishing attacks. This is achieved by manipulating the URL in the HTTP Referer header to specific API endpoints such as "index.php", "cart.php", "msg.php", or "page.php".
Recommendations For versions prior to 4.0, update to version 4.0 or later to resolve the issue.
Exploitability
Exploit
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾