PT-2014-8466

CVE-2014-8317

·

Published

2014-10-17

·

Updated

2017-09-08

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Webform Validation module versions 6.x-1.x before 6.x-1.6 Webform Validation module versions 7.x-1.x before 7.x-1.4
Description A cross-site scripting (XSS) issue exists, allowing remote authenticated users with specific permissions to inject arbitrary web script or HTML via a component name text.
Recommendations For Webform Validation module versions 6.x-1.x before 6.x-1.6, update to version 6.x-1.6 or later. For Webform Validation module versions 7.x-1.x before 7.x-1.4, update to version 7.x-1.4 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾