PT-2014-8469

CVE-2014-8320

·

Published

2014-10-17

·

Updated

2017-09-08

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Custom Search module versions 6.x-1.x before 6.x-1.12 Drupal Custom Search module versions 7.x-1.x before 7.x-1.14
Description A cross-site scripting (XSS) issue exists, allowing remote authenticated users with specific permissions to inject arbitrary web script or HTML via the Label text field to the results configuration page.
Recommendations For versions 6.x-1.x before 6.x-1.12, update to version 6.x-1.12 or later. For versions 7.x-1.x before 7.x-1.14, update to version 7.x-1.14 or later.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾