PT-2014-8471

CVE-2014-8326

·

Published

2014-10-01

·

Updated

2024-06-15

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 4.0.x through 4.0.10.4 phpMyAdmin versions 4.1.x through 4.1.14.5 phpMyAdmin versions 4.2.x through 4.2.10.0
Description The issue allows remote authenticated users to inject arbitrary web script or HTML via a crafted database name or table name. This is related to the libraries/DatabaseInterface.class.php code for SQL debug output and the js/server status monitor.js code for the server monitor page.
Recommendations For phpMyAdmin versions 4.0.x through 4.0.10.4, update to version 4.0.10.5 or later. For phpMyAdmin versions 4.1.x through 4.1.14.5, update to version 4.1.14.6 or later. For phpMyAdmin versions 4.2.x through 4.2.10.0, update to version 4.2.10.1 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-PVR5-84GR-G985
ALT-PU-2014-2227
MGASA-2014-0420
OPENSUSE-SU-2024:10054-1
Found an issue in the description? Have something to add? Feel free to write us 👾