PT-2014-8492
CVE-2014-8367
·
Published
2014-11-25
·
Updated
2018-12-18
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Aruba Networks ClearPass Policy Manager versions 6.2.x through 6.3.5
Aruba Networks ClearPass Policy Manager versions 6.4.x through 6.4.1
Description
A SQL injection issue allows remote attackers to execute arbitrary SQL commands.
Recommendations
For Aruba Networks ClearPass Policy Manager versions 6.2.x through 6.3.5, update to version 6.3.6 or later.
For Aruba Networks ClearPass Policy Manager versions 6.4.x through 6.4.1, update to version 6.4.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾