PT-2014-8499
CVE-2014-8376
·
Published
2014-10-21
·
Updated
2015-01-07
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Drupal Site Banner module versions prior to 7.x-4.1
Description
A cross-site scripting (XSS) issue exists in the context administration sub-panel of the Site Banner module, allowing remote authenticated users with the "Administer contexts" Context UI module permission to inject arbitrary web script or HTML via vectors related to context settings.
Recommendations
For versions prior to 7.x-4.1, update to version 7.x-4.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the context administration sub-panel to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾