PT-2014-8518
CVE-2014-8424
·
Published
2014-11-25
·
Updated
2014-11-28
Description by
CVSS 2.0
7.8
HighMetricsAV:N/AC:L/Au:N/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions
ARRIS VAP2500 versions prior to FW08.41
Description
The issue allows remote attackers to bypass authentication due to improper password validation.
Recommendations
For ARRIS VAP2500 versions prior to FW08.41, update to FW08.41 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾