PT-2014-8610
CVE-2014-8548
·
Published
2014-11-05
·
Updated
2016-12-03
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
FFmpeg versions prior to 2.4.2
Description
The issue is caused by an off-by-one error in the libavcodec/smc.c file, which can be exploited by remote attackers using crafted Quicktime Graphics (aka SMC) video data. This can lead to a denial of service due to out-of-bounds access or possibly have other unspecified impacts.
Recommendations
For versions prior to 2.4.2, update to version 2.4.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾