PT-2014-8654

CVE-2014-8629

·

Published

2014-11-19

·

Updated

2017-09-08

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Pandora FMS versions 5.1 SP1 and earlier
Description A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via the refr parameter to "index.php".
Recommendations For versions 5.1 SP1 and earlier, update to a version later than 5.1 SP1 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾