PT-2014-8686

CVE-2014-8711

·

Published

2014-11-18

·

Updated

2024-06-15

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Wireshark versions 1.10.x through 1.10.10 Wireshark versions 1.12.x through 1.12.1
Description The issue is related to multiple integer overflows in the AMQP dissector. This can be exploited by remote attackers to cause a denial of service, resulting in an application crash. The attack can be performed via a crafted amqp 0 10 PDU in a packet.
Recommendations For Wireshark versions 1.10.x through 1.10.10, update to version 1.10.11 or later. For Wireshark versions 1.12.x through 1.12.1, update to version 1.12.2 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
ALT-PU-2014-2368
CESA-2015_1460
CESA-2015_2393
DLA-198-1
DSA-3076-1
MGASA-2014-0471
OPENSUSE-SU-2024:10199-1
RHSA-2015:1460
RHSA-2015_1460
RHSA-2015:2393
RHSA-2015_2393
SUSE-SU-2015:0426-1
SUSE-SU-2015:0653-1
SUSE-SU-2015:1098-1
Found an issue in the description? Have something to add? Feel free to write us 👾