PT-2014-8702

CVE-2014-8743

·

Published

2014-10-13

·

Updated

2017-09-08

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Maestro module versions prior to 7.x-1.4
Description The issue allows remote authenticated users with certain permissions to inject arbitrary web script or HTML via a Role or Organic Group name.
Recommendations For versions prior to 7.x-1.4, update to version 7.x-1.4 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾